Kabal's Bot and other services are under maintenance.
Incident Report for Emir Kabal
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 09:26 GMT+03:00
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2021 - 08:30 GMT+03:00
Monitoring
Kabal's Bot and other services are under maintenance. The maintenance process continues until 08:00 AM.
Posted Mar 31, 2021 - 04:06 GMT+03:00
This incident affected: Kabal's Bot, Covid19 Service, MyHex and Lavalink Server(s) (Lavalink #1, Lavalink #2).