Data center issues
Incident Report for Emir Kabal
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 13:43 GMT+03:00
Identified
Due to a technical glitch in the data center, the bot is currently down and there is no response from the server.
Posted Sep 14, 2020 - 13:30 GMT+03:00
This incident affected: Kabal's Bot.