Service provider maintaining for network issue
Incident Report for Emir Kabal
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:59 GMT+03:00
Monitoring
The "Kabal's Bot" and other services will not run for a few hours as the service provider is currently maintaining it, and I guess it will be active after a few hours.
Posted Apr 01, 2021 - 13:05 GMT+03:00
This incident affected: Kabal's Bot, Covid19 Service, MyHex and Lavalink Server(s) (Lavalink #1).